Важная информация

User Tag List

Показано с 1 по 8 из 8

Тема: Проблема с изображением

  1. #1
    Junior
    Регистрация
    09.06.2005
    Адрес
    Алматы, Казахстан
    Сообщений
    7
    Благодарностей: 0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Проблема с изображением

    Имеется "профи" 3 версии. При обращении к дисководу возникает сильная помеха на изображении в виде снега. такое бывает только с 5.25 дисководами. Подключал пару 3.5 приводов - все нормально.

    Может кто встречался с таким?

  2. #1
    С любовью к вам, Yandex.Direct
    Размещение рекламы на форуме способствует его дальнейшему развитию

  3. #2
    Moderator Аватар для kyv
    Регистрация
    19.01.2005
    Адрес
    Челябинск
    Сообщений
    1,129
    Благодарностей: 433
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Цитата Сообщение от Den
    Имеется "профи" 3 версии. При обращении к дисководу возникает сильная помеха на изображении в виде снега. такое бывает только с 5.25 дисководами. Подключал пару 3.5 приводов - все нормально.

    Может кто встречался с таким?
    бп не тянет.и какой флоп на 5.25?

  4. #3
    Junior
    Регистрация
    09.06.2005
    Адрес
    Алматы, Казахстан
    Сообщений
    7
    Благодарностей: 0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Проверил - кондеры не высохли, блок от десктопа Compaq, 250W. Работает без пульсаций, просадки нет. родные дисководы МС 5311 пробовал подключать по одному, пробовал NEC от того-же Compaq - без изменений. Наверно что-то в компе

  5. #4
    Member
    Регистрация
    02.03.2005
    Адрес
    Россия
    Сообщений
    165
    Благодарностей: 0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    попробуй повесить дополнительные конденсаторы на разъем дисковода между GND и +12в один около 0,1 мкф второй на 200 мкф (электролит) параллельно...
    http://almaz.freehostia.com рзработка сайта под "ключ"

  6. #5
    Veteran Аватар для jtn
    Регистрация
    15.01.2005
    Адрес
    Kievska Rus
    Сообщений
    1,147
    Благодарностей: 5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Цитата Сообщение от Den
    Может кто встречался с таким?
    ты будешь смеяться но в альбоме схем как раз про это написано, а точнее про конденастор в районе РФ2, из-за которого это происходит

  7. #6
    Master Аватар для Ronin
    Регистрация
    28.03.2005
    Адрес
    Krasnodar, Russia
    Сообщений
    585
    Благодарностей: 2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Цитата Сообщение от jtn
    ты будешь смеяться но в альбоме схем как раз про это написано, а точнее про конденастор в районе РФ2, из-за которого это происходит
    профи смутно помню, там же от 12в своя КРЕНка стоит для питания видеоусилителей кажется, про этот кондер(ы) наверно речь

  8. #7
    Veteran Аватар для jtn
    Регистрация
    15.01.2005
    Адрес
    Kievska Rus
    Сообщений
    1,147
    Благодарностей: 5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Цитата Сообщение от Ronin
    профи смутно помню, там же от 12в своя КРЕНка стоит для питания видеоусилителей кажется, про этот кондер(ы) наверно речь
    нет, профи разных версий платы 3, 4, 5
    кренка появилась в 4 и 5, а симптомы такие у 3 и 4 версий (скорее всего какие то помехи на сигнал из-за его глючной разводки на плате). а кондер вроде на выходе синхросмеси с РФ2

  9. #8
    Junior
    Регистрация
    09.06.2005
    Адрес
    Алматы, Казахстан
    Сообщений
    7
    Благодарностей: 0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Нашел! Кондер этот - на разрешающих входах счетчиков ИЕ10 как раз перед РФ2, отвалился от массы. Припаял обратно - стало лучше, но помеха не исчезла полностью. Пришлось вместо 330 поставить кондер на 100пФ - стало нормально.
    Что интересно - кондер этот (330) абсолютно нормальный, я проверил, да и раньше все работало как часы.

    Всем спасибо за помощь!

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Ответов: 2
    Последнее: 01.06.2005, 18:40
  2. Проблема с новыми сообщениями
    от Thenn в разделе Форум
    Ответов: 9
    Последнее: 30.01.2005, 18:33

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •