Важная информация

User Tag List

Показано с 1 по 4 из 4

Тема: Atari 130XE звук не пашет

  1. #1
    Activist Аватар для Retrograd
    Регистрация
    29.12.2006
    Адрес
    Одесса
    Сообщений
    435
    Благодарностей: 14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию Atari 130XE звук не пашет

    Сабж. Взялся за запуск машинки и заметил одну неприятность: звук клавиш (Bell) есть, а вот при попытке сыграть что-то на POKEY звук не идет. Точнее идет но как то странно, кусочек ноты проигрывается.

    Касаюсь за вход AUDIO на ВЧ модуляторе появляется звук но тут же как бы затухает. В чем может быть грабля? Операционник сдох U18?
    ZXM-Phoenix 1024 + ZXKit1, Sinclair ZX Spectrum+, АТМ 2 TURBO+, PentEVO rev. C, Speccy2007, Commodore C64, Amiga A1200, Amiga A500, MSX2, Atari 800XL, Atari 130XE + SDrive, Atari ST, Atari Jaguar, Altera DE1,

    +Небольшая стоечка в серверной комнате.

  2. #1
    С любовью к вам, Yandex.Direct
    Размещение рекламы на форуме способствует его дальнейшему развитию

  3. #2
    Activist Аватар для Retrograd
    Регистрация
    29.12.2006
    Адрес
    Одесса
    Сообщений
    435
    Благодарностей: 14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    В общем, разобрался и сделал. Проблема была в вч-модуляторе. Пропаял все что качается входа "звук" - заработало.
    ZXM-Phoenix 1024 + ZXKit1, Sinclair ZX Spectrum+, АТМ 2 TURBO+, PentEVO rev. C, Speccy2007, Commodore C64, Amiga A1200, Amiga A500, MSX2, Atari 800XL, Atari 130XE + SDrive, Atari ST, Atari Jaguar, Altera DE1,

    +Небольшая стоечка в серверной комнате.

  4. #3
    Veteran Аватар для tnt23
    Регистрация
    28.03.2006
    Адрес
    Санкт-Петербург
    Сообщений
    1,488
    Благодарностей: 374
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    А чего через модулятор, а не через низкочастотный (композитный) выход? Качество картинки на порядок лучше.

  5. #4
    Activist Аватар для Retrograd
    Регистрация
    29.12.2006
    Адрес
    Одесса
    Сообщений
    435
    Благодарностей: 14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Понятно, что лучше. Но Модулятор вносил искажения в формирование звука. А сегодня еще подлечил срыв видеосигнала на композите. Повесил резистор между 3-й и 2-й ногой модулятора. Т.е. "подтянул" видеосигнал. Сейчас стабильна и картинка и звук.
    ZXM-Phoenix 1024 + ZXKit1, Sinclair ZX Spectrum+, АТМ 2 TURBO+, PentEVO rev. C, Speccy2007, Commodore C64, Amiga A1200, Amiga A500, MSX2, Atari 800XL, Atari 130XE + SDrive, Atari ST, Atari Jaguar, Altera DE1,

    +Небольшая стоечка в серверной комнате.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Схема картриджа для Atari 130XE
    от Tim0xA в разделе Atari
    Ответов: 38
    Последнее: 24.04.2016, 23:42
  2. Куплю Atari 130XE и комплектующие к нему в Одессе
    от makler_ в разделе Барахолка (архив)
    Ответов: 0
    Последнее: 10.04.2009, 08:58
  3. Живой звук
    от GriV в разделе Музыка
    Ответов: 333
    Последнее: 24.09.2008, 18:00
  4. Продам в Питере Atari 65XL + Atari STe
    от scald-spb в разделе Барахолка (архив)
    Ответов: 3
    Последнее: 26.08.2008, 08:28

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •