Важная информация

User Tag List

Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 13

Тема: zx-spectrum+ 128k: сигнал с магнитофона

  1. #1
    Member
    Регистрация
    30.09.2008
    Адрес
    Санкт-Петербург
    Сообщений
    129
    Благодарностей: 18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию zx-spectrum+ 128k: сигнал с магнитофона

    завожу звук с компа через джек на микрофонный вход - не слышит/определяет звук загрузки, т.е. не ловит тоновый сигнал и не грузит ничего. в чем может быть проблема? в плагине к винампу менял амплитуду - ничего не изменилось. может где копнуть по схеме надо?

  2. #1
    С любовью к вам, Yandex.Direct
    Размещение рекламы на форуме способствует его дальнейшему развитию

  3. #2
    Guru Аватар для fan
    Регистрация
    11.02.2005
    Адрес
    Москва
    Сообщений
    3,783
    Благодарностей: 329
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Снимай звук с колонок/усилителя с выхода для наушников .
    Спек128 - испанская выдумка, навязанная Сэру Клайву. © Shaos
    REAL HARDWARE MUST LIVE ! - http://SBLive.narod.ru/ZX-Spectrum/

  4. #3
    Member
    Регистрация
    30.09.2008
    Адрес
    Санкт-Петербург
    Сообщений
    129
    Благодарностей: 18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    не, не помогает, смимал с колонок

  5. #4
    Super Moderator Аватар для Ewgeny7
    Регистрация
    03.07.2005
    Адрес
    Санкт-Петербург
    Сообщений
    9,453
    Благодарностей: 3798
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    При касании пальцем/отверткой магнитофонного входа бордюр перемыргивается?
    Scorpion ZS 1024 turbo+/ZXMC 2.6/SD-HDD/FDD/AT-Keyb/Mouse/SMUC 2.0/ProfROMse/VGA 3.0/NeoGS
    ZX-Evolution 4096 rev.B

    Сайт с документацией к "Scorpion ZS 256"

  6. #5
    Member
    Регистрация
    30.09.2008
    Адрес
    Санкт-Петербург
    Сообщений
    129
    Благодарностей: 18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    да мигает и без отвертки при подаче сигнала, тока тон сигнал не ловит

  7. #6
    Super Moderator Аватар для Ewgeny7
    Регистрация
    03.07.2005
    Адрес
    Санкт-Петербург
    Сообщений
    9,453
    Благодарностей: 3798
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Можно попробовать конденсатор микрофарад на 10-100 в разрыв сигнального провода вкорячить. Может быть постоянная составляющая в сигнале присутствует.
    Scorpion ZS 1024 turbo+/ZXMC 2.6/SD-HDD/FDD/AT-Keyb/Mouse/SMUC 2.0/ProfROMse/VGA 3.0/NeoGS
    ZX-Evolution 4096 rev.B

    Сайт с документацией к "Scorpion ZS 256"

  8. #7
    Guru Аватар для null_device
    Регистрация
    26.09.2009
    Адрес
    г. Красноярск
    Сообщений
    2,694
    Благодарностей: 2043
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Однозначно, отрубить в компьютере, все эквалайзеры и "процессоры" обьемного звучания. И выбрать "оптимальный" уровень громкости..
    Когда есть, но не знаеш где - это все равно, что нету.

  9. #8
    Master Аватар для JeRrS
    Регистрация
    02.02.2005
    Адрес
    г. Екатеринбург
    Сообщений
    588
    Благодарностей: 869
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Или распайка неправильная! тоже встречал подобное, думал что реально с сигналом проблемы, а оказалось просто распайка не та была.

  10. #9
    Guru Аватар для zst
    Регистрация
    11.04.2009
    Адрес
    Челябинск
    Сообщений
    2,838
    Благодарностей: 827
    Записей в дневнике
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Где-то читал, что в оригинальных Спектрумах разъем магнитофона моно не совсем совпадает по размерам с современными стандартными стереоджеками. Из-за этого два канала замыкают друг на друга или куда-то еще и амплитуда сигнала падает.
    http://translate.googleusercontent.c...geUe4fC8NSx_mA

    Я придумал еще три способа это исправить:
    1. Припаять проводками к плате и вывести наружу современное стереогнездо.
    2. Перепаять по-другому стереоджек.
    3. Регулятор балланса вывернуть в одну сторону до упора.

  11. Этот пользователь поблагодарил zst за это полезное сообщение:
    HitPo (13.12.2010)

  12. #10
    Junior
    Регистрация
    11.12.2010
    Адрес
    Астана, Казахстан
    Сообщений
    3
    Благодарностей: 0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Цитата Сообщение от HitPo Посмотреть сообщение
    да мигает и без отвертки при подаче сигнала, тока тон сигнал не ловит
    Проверь компаратор на рабочесть, у меня в клоне Спека "Компаньон" стояла микруха К140УД12 - вот она сдохла с похожими симптомами, на что менял хоть убей не помню, но заработало лучше прежнего...

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Загрузка с магнитофона Spectrum +2A
    от Andrey_Ak в разделе Разное
    Ответов: 9
    Последнее: 13.11.2009, 16:14
  2. Продаю Spectrum 128k
    от Anzo Matrix в разделе Барахолка (архив)
    Ответов: 6
    Последнее: 31.05.2007, 15:16
  3. Vintage SINCLAIR ZX Spectrum + 3 128K
    от Zerios в разделе Зарубежные модели
    Ответов: 44
    Последнее: 09.10.2006, 08:42
  4. Ответов: 7
    Последнее: 09.05.2006, 18:32
  5. Ответов: 0
    Последнее: 16.02.2006, 11:21

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •