Важная информация

User Tag List

Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 16

Тема: Cracks in sound speaker and MIC socket in ZX clone "Byte-48"

  1. #1
    Member Аватар для Gelip
    Регистрация
    12.07.2011
    Адрес
    Biała Podlaska
    Сообщений
    120
    Благодарностей: 31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию Cracks in sound speaker and MIC socket in ZX clone "Byte-48"

    For some time now I have noticed that some noise in the speaker ZX Spectrum clone "Byte-48", which is also the output MIC. They appear randomly, sometimes almost absent and time intensive. I made a few modifications in the truth but I checked the power meter and there are no faults - everything is done carefully. Moreover, these disturbances were already before reworking power. Reworked a bit RGB interface by changing the function of a pin - sound output is 5V you need to switch TV in RGB mode:

    and reworked power connector using an adapter which I did immediately cross:

    "Byte" is working normally but the interference bug me. I did it to a file Cracks.zip (MP3) - the best headphones to listen to the audio program. What could be causing this? At first I suspected power but the same thing happens on the original as well as other AT.
    Вложения Вложения
    • Тип файла: zip Cracks.zip (567.3 Кб, Просмотров: 112)

  2. #1
    С любовью к вам, Yandex.Direct
    Размещение рекламы на форуме способствует его дальнейшему развитию

  3. #2
    Guru Аватар для HardWareMan
    Регистрация
    26.02.2011
    Адрес
    Павлодар
    Сообщений
    2,779
    Благодарностей: 1401
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Interference on the input of the amplifier through the power rail. Need to unleash the power of analog and digital parts.

  4. #3
    Member Аватар для Gelip
    Регистрация
    12.07.2011
    Адрес
    Biała Podlaska
    Сообщений
    120
    Благодарностей: 31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Цитата Сообщение от HardWareMan Посмотреть сообщение
    Interference on the input of the amplifier through the power rail. Need to unleash the power of analog and digital parts.
    You could write something more about it.

    For now I want to replace all capacitors. Waiting for shipment. Most of them are scorched. The worst look C14, C13 i C11. This caps is in section SOUND, TAPE at scheme.

  5. #4
    Guru Аватар для HardWareMan
    Регистрация
    26.02.2011
    Адрес
    Павлодар
    Сообщений
    2,779
    Благодарностей: 1401
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    You're right. C11 is most important one. You should just replace all lits, marked as "K50-6". If you want more advices you always can come to another forum.

  6. #5
    Member Аватар для Gelip
    Регистрация
    12.07.2011
    Адрес
    Biała Podlaska
    Сообщений
    120
    Благодарностей: 31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Before replacing the capacitors decided to once again check out some PSU:

    - original PSU (modded MOLEX) - cracks

    - AT PSU - no cracks. Before at this PSU have cracks - not understand Byte working good, no cracks. Very strange.


    Probably something is bad with my original PSU or my MOLEX mod in this PSU - maybe MOLEX plug is too loose.

    For now, do not change the capacitors - see the "Byte" will work

  7. #6
    Guru Аватар для HardWareMan
    Регистрация
    26.02.2011
    Адрес
    Павлодар
    Сообщений
    2,779
    Благодарностей: 1401
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Poor contact in the socket power supply generates a large ripple, which goes to amplifier input.

  8. #7
    Member Аватар для Gelip
    Регистрация
    12.07.2011
    Адрес
    Biała Podlaska
    Сообщений
    120
    Благодарностей: 31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    I test the computer already three days and all OK - no replacement capacitors :-). PSU: old AT

  9. #8
    Member Аватар для Gelip
    Регистрация
    12.07.2011
    Адрес
    Biała Podlaska
    Сообщений
    120
    Благодарностей: 31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    "Byte" acted by some days well. Yesterday load time various demos and programs, and it was OK. Today I have included computer and again Interference (PSU AT) . Somehow I do not believe that it might be the fault of a loose connector MOLEX - after the normal power plug on the PC hard drive - one of the basic components of the system and very often I plug in the PC various hard drives, CD-ROMs, etc. and nothing going wrong during the operation of the PC.
    There is no short circuit. I checked again carefully measure. If you would corrupt a system (amplifier) for "Byte" how is it possible that it worked well for some days! Normally I have some circuses with these disturbances
    I will try to replace the capacitors but probably this will not help. I recorded the video. The rattling noise is heard best at the end cutscene (0:40). Listen with headphones: YouTube
    Последний раз редактировалось Gelip; 26.02.2014 в 21:25.

  10. #9
    Member Аватар для Gelip
    Регистрация
    12.07.2011
    Адрес
    Biała Podlaska
    Сообщений
    120
    Благодарностей: 31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Replaced all capacitors 47uF 16V, desolder transistors VT5 & VT6 and check with multimeter - transistors OK (NPN & PNP) then solder them back.
    Now desolder DD75 amplifier and test "Byte" - without amp, build-in speaker not working.
    Still have cracks in external amplifier (SONY tape recorder) after connect MF "Byte" to MIC (Sony) if increase volume about MAX range.
    http://www.youtube.com/watch?v=OO2xqPiUEfs
    http://www.youtube.com/watch?v=7H3dpTlbUjs
    I test original PSU and AT PSU - with both have cracks
    Probably DD75 is also good. This cracks have other source

  11. #10
    Veteran Аватар для Tronix
    Регистрация
    16.09.2010
    Адрес
    г. Москва
    Сообщений
    1,462
    Благодарностей: 770
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Try desolder C14 and give sound signal before amplifer (from "minus" C14).
    Работают:
    1) ПЭВМ Поиск-1 512Kb RAM, FDD controller + TEAC 5"25 800Kb, HDD MFM controller + ST-225, Joystick controller + Joystick
    2) XT Super Turbo V, Siemens 8088/NEC V20, 640Kb RAM, MFM Robotron K5504.20, FDD 5,25" MC-5311/MITSUMI D509V3, COM, LPT
    3) ПЭВМ "ДУЭТ" проц: КР1858ВМ1; память 48K РУ5 (клон Spectrum 48K)
    Пока не работают:
    1) ПЭВМ Поиск-1 128Kb RAM (не работает большая часть кнопок на клавиатуре).

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Ответов: 17
    Последнее: 26.12.2015, 23:22
  2. "Byte-01" CP/M code to BASIC code
    от Gelip в разделе Программирование
    Ответов: 12
    Последнее: 09.06.2013, 10:32
  3. Sound emulation ПЭВМ "БАЙТ" with КР580ВИ53
    от Gelip в разделе Эмуляторы
    Ответов: 26
    Последнее: 09.06.2013, 10:26
  4. Ответов: 0
    Последнее: 15.08.2010, 12:38
  5. BYTE Spectrum clone
    от [ro]psergiu в разделе RST#38
    Ответов: 2
    Последнее: 20.03.2007, 17:19

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •