Важная информация

User Tag List

Показано с 1 по 2 из 2

Тема: Robotron 6314 проблемы с подключением

  1. #1
    Member
    Регистрация
    28.10.2010
    Адрес
    г. Пермь
    Сообщений
    42
    Благодарностей: 8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию Robotron 6314 проблемы с подключением

    Здравствуйте!
    Наконец руки дошли до подключения Robotron K6314. Подключаю через интерфейсную вставку Centronics 39-pin. Сделали вот такой кабель:

    Robotron------------------------IBM-PC LPT
    B1--------------------------------12
    B2--------------------------------1
    B3--------------------------------10
    B4--------------------------------13
    B5--------------------------------2
    A6--------------------------------17
    B6--------------------------------3
    A7--------------------------------14
    B7--------------------------------4
    B8--------------------------------5
    A9--------------------------------15
    B9--------------------------------6
    B10-------------------------------7
    C10-------------------------------16
    B11-------------------------------8
    C11-------------------------------11
    B12-------------------------------9
    A13-------------------------------25

    Такая распайка кабеля была взята с "Радиоаматор" №5 2002
    Ставлю вот такие настройки DIL-переключателей:

    5--6--7--8--9-10 11 12 13 14 15 16 17 18
    -> -> <- <- <- <- -> <- -> <- -> -> -> ->
    -> -> <- -> <- <- <- <- <- <- -> -> -> ->

    СМ6329.01 с этим кабелем и этим настройками прекрасно печатает. К6314 почему-то перед строчкой печатает какие-то вертикальные полоски (см. рис. во вложении). Причем печатает так с драйверами Epson Compatible 9-pin, Epson T-1000, Пробовал перевести в другое положение переключатель 13-2 и запустить принтер с драйверами IBM Graphics 9-pin - тот же результат. Сам параллельный порт настроен в стандартный режим.
    Я что-то не учел или проблема может быть в железе/прошивке?
    P.S. Мне кажется или же стрелки On и Off около переключателей надо понимать с точностью до наоборот? По крайней мере выбор Epson/IBM?
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	ScanImage01.jpg 
Просмотров:	150 
Размер:	9.6 Кб 
ID:	46888  
    Последний раз редактировалось Andrei88; 21.03.2014 в 20:07.

  2. #1
    С любовью к вам, Yandex.Direct
    Размещение рекламы на форуме способствует его дальнейшему развитию

  3. #2
    Member
    Регистрация
    28.10.2010
    Адрес
    г. Пермь
    Сообщений
    42
    Благодарностей: 8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    По умолчанию

    Сегодня проверил принтер на Windows 3.1 с драйвером Generic/Text Only - английский текст нормально напечатался, но работать с драйверами Eprson FX80/80+ и IBM Graphics принтер нормально отказался. Полосы еще хуже.
    Решил заодно поглядеть маркировку на кассете с ПЗУ - написано следующее:
    4.46-3-88/11 V24/CL/CEN/C=EPS
    IBM(BULGARE)/C=64
    В статьях такая нигде не указывалась. Кстати, со вставкой V.24 от СМ6329 принтер работать отказался

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Помогите с подключением SD карты
    от Lisitsin в разделе Внешние накопители
    Ответов: 6
    Последнее: 26.04.2013, 10:59
  2. Помогите с подключением по RGB
    от kox в разделе Изображение
    Ответов: 3
    Последнее: 13.07.2012, 17:34
  3. Проблема с подключением EGA к ZX
    от dM_GBG в разделе Изображение
    Ответов: 36
    Последнее: 27.06.2009, 17:49
  4. Ответов: 40
    Последнее: 21.03.2009, 16:52

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •