PDA

Просмотр полной версии : iMac G3



megabyte
27.06.2009, 22:24
Купил себе на молотке за 1000 р. данную штуковину. К кому в Москве можно приехать за пару бутылок жидкости переписать софта к десятке и классике?

siril
28.06.2009, 00:23
с торрентов проще слить наверное =)

piroxilin
28.06.2009, 15:45
Купил себе на молотке за 1000 р. данную штуковину. К кому в Москве можно приехать за пару бутылок жидкости переписать софта к десятке и классике?

На G3 стоит Х ?
На мою G3-350 вроде только 9.1 ставится...

F0lken
28.06.2009, 16:55
На G3 стоит Х ?
На мою G3-350 вроде только 9.1 ставится...
Там начиная с со скольких-то мегагерц все работало. Точнее на сайте эппла надо смотреть. И десятка только до версии 10.4 будет работать скорее всего/

Bobo
28.06.2009, 17:15
На G3 стоит Х ?
На мою G3-350 вроде только 9.1 ставится...

На G3 10.3.9 ставится 10.4 уже тормозит

razer
28.06.2009, 22:11
Хочу посоветовать скачать программку Shadowkiller тут (http://www.unsanity.net/shadowkiller-13.dmg)
убирает тени с окошек,ощутимо шустрее они двигаются

p.s. если кто знает как ,помогите установить Classic на уже установленную 10.3,уже мозги закипают:(

megabyte
29.06.2009, 21:31
Сейчас 10.3.9 стоит, вполне себе шустренько работает - G3 500 мгц, 16 мб видео. 10.4 туда ставится не просто, и я пока не особо вижу смысла - все что нужно, все работает.

А еще меня бесит, то что много новых программ требуют минимум 10.4 для своей работы. И, главное, хз зачем - предыдущие версии спокойно работают на более старых системах.

Классику ставить лучше всего на отдельный раздел - загрузись с установочного диска, выбери новый раздел и в него ставь. А переключаться можно Startup Disk'ом к примеру.

razer
30.06.2009, 19:49
я хочу эмулировать классику под 10й макосью,для этого надо иметь установленную папку с 9ой.даже поставит 9ку не выходит:
загрузочный диск у меня только 10.3, все девятки что выкачал c торрентсру и пиратебая не хотят загружаться,чем только не писал (nero,ultraiso,transmac),пробывал cd,cd-rw,все без толку,не грузится установка ,хоть тресни.
пробывал скопировать каталог Classic на раздел с X,пишет типа "система должна быть установлена не скопирована" .Замкнутый круг :(

Q-Master
01.07.2009, 09:54
я хочу эмулировать классику под 10й макосью,для этого надо иметь установленную папку с 9ой.даже поставит 9ку не выходит:
загрузочный диск у меня только 10.3, все девятки что выкачал c торрентсру и пиратебая не хотят загружаться,чем только не писал (nero,ultraiso,transmac),пробывал cd,cd-rw,все без толку,не грузится установка ,хоть тресни.
пробывал скопировать каталог Classic на раздел с X,пишет типа "система должна быть установлена не скопирована" .Замкнутый круг :(

Я долго так плясал, пока не додумался поставить 9ку под maconlinux есть такая-же под мак (maconmac) и специальным копировщиком слил ее в dmg, после чего этим-же копировщиком слил из dmg на реальный раздел. А писать диски надо во встроенной дисковой утилите. Остальные писалки пишут непойми что и оно не грузится ни разу после этого.

megabyte
02.07.2009, 23:28
А ни у кого случаем нет BBEdit версии 8.5.2 или меньше? Хотя бы демо версии. Очень надо.