PDA

Просмотр полной версии : Help в настройке Ленинграда!



rw6hrm
10.07.2005, 13:58
При сборке нового аппарата вылез старый трабл, с которым пришлось бороться лет пятнадцать назад, но все забылось!!! Итак, при выскакивании известной заставки не прорисовывается справа кружочек на знаке копирайта (С). В прошлом веке с этим боролись кондером на какой-то линии или двумя последовательно ЛН1. Народ, кто помнит, что куда сажать? Аппарат собирается оригинальный, с ИР9 (а не 2хИР1, как рекомендовали раньше)...

Заранее всем респект

Conan
10.07.2005, 15:10
Возможно это поможет:

rw6hrm
10.07.2005, 15:45
так и сделано... мулька в том, что кружок на копирайте не рисуется, как круг, а забит в знакогенераторе, поэтому при задержке SCR вся надпись сдвигается в сторону(если задерживать SCR, то влево). Но, почему-то тогда другая часть значка исчезает :(

Ладно, на этом спасибо. По крайней мере известно, куда лезть...

Prusak
11.07.2005, 09:06
Если не поможет схема Conan'a, то можно попробовать ещё одну схему. Однако придется менять микросхему DD33 (1533ИР9) на две ИР16. У меня это точно помогало, сам делал такую доработку, когда паял Ленинград. Кстати, был у меня когда-то еще один Ленинград, где эта доработка была уже сделана на плате сразу!

rw6hrm
11.07.2005, 21:44
To Prusak: спасибо, только я делал когда-то на двух ИР1 - другого добра в конце 80-х не было :))), схема похожая.

To Terazini: за напоминание про бордер спасибо. Как раз слабая полоска висит слева экрана.

Всем большое спасибо!

Costa
11.07.2005, 21:44
проблема отображения первой левой колонки символов
У меня данная проблема решилась после установки достаточного
количества блокировочных конденсаторов по питанию.

fan
12.07.2005, 17:24
... то можно попробовать ещё одну схему
Вах , откудаво такая цветная схема ???

Prusak
12.07.2005, 17:33
Вах , откудаво такая цветная схема ???

Спешное конвертирование из AutoCAD :smile:

.jackson
21.06.2015, 17:03
Собрал Ленинград.
На данный момент все работает, но есть глюки с изображением:
1. Изображение сдвинуто вправо.
2. При бордюрном эффекте в начале теста ОЗУ плавает изображение.
3. Не видна самая правая колонка символов - ее перекрывает бордюр. Содержимое колонки начинает едва проявляться розовым цветом только при белых PAPER и BORDER.
Нужна помощь.

.jackson
22.06.2015, 23:16
Проблема №3 решена конденсатором 330пф на /BORDER (DD13.6 ЛИ1) на землю.

Lion17
23.06.2015, 16:30
2. При бордюрном эффекте в начале теста ОЗУ плавает изображение.

Привязка к уровню черного должна помочь.

.jackson
23.06.2015, 20:49
Привязка к уровню черного должна помочь.Дело в том, что привязка к уровню черного на ТМ2 разведена на плате (http://zx-pk.ru/showpost.php?p=811669&postcount=15) изначально.
Также сделаны исправление строчного синхроимпульса на ЛА2 отсюда (http://zxbyte.ru/?id=68) и корректировка SCR.